Linux debian et131x – Agere Systems ET-131x PCI-E Ethernet Controller – Module

Immer wieder Probleme mit dem Modul von der Netzwerkkarte. Aber hier eine Abhilfe ! Für ältere Kernels geht diese Methode hier , in Konsole jede Zeile eintippen.

Das interfaces file wie folgt editiren und eigne Netzwerk Parameter eintragen

ist nur ein Beispiel , ab Debian 5 sind die Module bereits als Paket erhältlich.

“module is from the staging directory, the quality is unknown, you have been warned. ” Wenn diese Meldung kommt , dann den oberen Weg nehmen und selbst Modul Kompilieren !!!!

einfach installieren und in der /etc/modules eintragen Nach der Installation sind solche Meldungen in dmesg zu sehen

Wenn folgende Meldung kommt, dann ist ein Problem mit IRQs, den oberen Weg folgen und selbst Modul kompilieren !!!!

KDM mit 75 dpi starten oder erzwingen (KDE 3.x)

Kleinere Punkte (DPI) sorgen oft für bessere Bilddarstellung bei kleinen Displays. in Konsole:

suchen (STRG+W in Nano Editor) nach ServerArgsLocal und an die Zeile dpi folgendes anhängen

Dan den dämin restarten

Man kann auch direkt in Kommandozeile direkt beim start DPI bei Xorg erzwingen (force)

Mit xdpyinfo im X Fenster kann man das Resultat ansehen.

Getestet bei KDE 4.X und 3,5x

Debian Squeeze amd64 Adobe Acroread und flashplugin-nonfree

Anleitung ist entstanden , bevor Adobe die 64bit Version von Flash und Reader raus gegeben hat.

Folgende Repositorys eintragen

Und dann jede Zeile einzeln in der shell ausführen.

Cryptsetup in neuer Version, nach update Festplatte mounten nicht Möglich – „mount: wrong fs type, bad option, bad superblock on“

z.B nach einem Debian Upgrade auf Squeeze wird die cryptsetup Version automatisch von 1.x auf 1.1 aktualisiert. Wenn man wie gewohnt die verschlüsselten Festplatten Mounten will bekommt man folgendes zu sehen.

die neue cryptsetup natürlich abwärts kompatibel und so lösen wir das Problem.

http://code.google.com/p/cryptsetup

 

Mysql Error Nr 1044-Access denied for user root@localhost to database ‘information_schema’ oder CHARACTER_SETS’ doesn’t exist ?

Probleme bei einspielen vom Backup?

oder

Das ist mir passiert als ich versucht habe ein Altes Backup auf eine Neue Version von MySql einzuspielen wollte. Liegt wohl daran dass man “information_schema” nicht Überschreiben sollte. So sollte es funktionieren, folgendes als ROOT in Konsole tippen.

Es kommen wahrscheinlich paar Fehler oder Meldungen über Duplikate, aber schlussendlich sollte alles drauf sein. Im meinem Fall musste ich noch die Passwörter für die DB User setzen. Hier noch ein Link zur MySQL Upgrade

OpenCart – Bildverwaltung Fesnster Vergrössern – Anpassen

Folgende Dateien in der editiren. ein Beispiel in einer Linux SHELL

Suchen nach

und etwas weiter Unten am besten wie folgt ändern.

dann in der datei

folgende Zeilen ändern

Das ist nur ein Beispiel 🙂

PDO SQLite Extensions oScommerce 3 unter Debian linux

alls bei Installation von Oscommerce 3 ein Fehler wegen PDO SQLite Extensions kommt,Einfach 2 Pakete reinstallieren.

OsCommerce 3 braucht php 5,3+ sonnst kommt folgender Fehler.