PDO SQLite Extensions oScommerce 3 unter Debian linux

alls bei Installation von Oscommerce 3 ein Fehler wegen PDO SQLite Extensions kommt,Einfach 2 Pakete reinstallieren.

OsCommerce 3 braucht php 5,3+ sonnst kommt folgender Fehler.